Issue with Setting up Salesforce Integration
Incident Report for SaaSquatch
Resolved
Auth0 is reporting the issue has been resolved and we are no longer seeing any issues on our end. Everything is online and functioning.
Posted Apr 20, 2021 - 17:50 PDT
Monitoring
The service we rely on has restored services from their outage and we can confirm that our services have also returned to full functionality. We're continuing to monitor the situation.
Posted Apr 20, 2021 - 16:02 PDT
Identified
Due to the ongoing outage with the Auth0 service, clients may be unable to set up and/or configure their Salesforce integration in SaaSquatch. We are actively monitoring the issue and will provide updates as they come in.
Posted Apr 20, 2021 - 11:51 PDT
This incident affected: Admin Portal.