Connection issues with our service provider (Heroku)
Incident Report for SaaSquatch
Resolved
The issue has now been resolved and all systems are operating as intended.
Posted Feb 24, 2022 - 09:55 PST
Monitoring
The issue has been identified with our service provider (Heroku) and is being resolved upstream. We are monitoring for when this will resolve for SaaSquatch. https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 09:17 PST
Investigating
We are currently investigating an issue that is causing SaaSquatch programs to fail that appears to be related to an outage with our service provider (Heroku).
Posted Feb 24, 2022 - 09:02 PST
This incident affected: REST API, Admin Portal, and Referral Widget / squatch.js Library.