Delay in Analytics Processing
Incident Report for SaaSquatch
Resolved
This issue has now been resolved and all systems are functioning optimally.
Posted Jan 12, 2021 - 11:21 PST
Monitoring
A fix to the underlying causes of the analytics delay was implemented last night and the processing backlog has since been cleared. We are monitoring the update and processing to ensure everything is functioning optimally.
Posted Jan 12, 2021 - 09:24 PST
Identified
Due to an internal issue, SaaSquatch is currently seeing a delay in providing updated analytics in the SaaSquatch Portal. We are currently working on a fix to this issue.
Posted Jan 11, 2021 - 15:31 PST
This incident affected: Admin Portal.