Login with Google
Incident Report for SaaSquatch
Resolved
Issue has been resolved and a strategy has been put in place to prevent future incidents.

Scope of issue only affected Google login into SaaSquatch administrative portal; username and password logins were unaffected.

First failed Google login was seen at 2022-03-02 13:31:39.051 UTC.
Posted Mar 02, 2022 - 10:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 10:15 PST
Identified
There is an issue affecting the ability for administrators to log in using Google on app.referralsaasquatch.com / auth.saasquatch.com

Anyone that is already logged in is unaffected, this only applies to logging in and creating new sessions.
Posted Mar 02, 2022 - 09:54 PST
This incident affected: Admin Portal.