Increased error rates and latency
Incident Report for SaaSquatch
Resolved
We have implemented a fix for the issue, and are currently not seeing any further degraded performance.
Posted Apr 04, 2022 - 13:46 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2022 - 13:45 PDT
Investigating
Error rates and latency have increased again. It appears to be an issue with our cloud service provider network.
Posted Apr 04, 2022 - 09:08 PDT
Monitoring
The sporadic increase in error rates and latency has ended. We are continuing to investigate the root cause, but all systems are operational.
Posted Apr 04, 2022 - 09:06 PDT
Investigating
We're seeing reports of increased error rates and latency, and are currently investigating.
Posted Apr 04, 2022 - 08:50 PDT
This incident affected: REST API, Admin Portal, and Referral Widget / squatch.js Library.