Delay in event persistence propagation
Incident Report for SaaSquatch
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 21:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 21:30 PDT
Identified
An internal issue with event persistence has been identified which is delaying the persistence of logged user events.

Events are being processed for the purpose of triggering rewards programs and rewards are being generated. There is no data loss or other impact on the functioning of referrals and rewards.

Our engineers are working to resolve the issue.
Posted Jul 13, 2021 - 20:32 PDT
This incident affected: REST API.